Error connecting new YouTube/Blogger accounts
Incident Report for Inside Real Estate
Resolved
Issue has been resolved with YouTube and accounts can be connected again.
Posted Dec 19, 2019 - 10:35 MST
Identified
We are working with YouTube to remove the API caps that are preventing us from connecting new accounts.
Posted Dec 18, 2019 - 11:09 MST
Update
We have reached out to YouTube regarding the issue and are awaiting a response.
Posted Dec 16, 2019 - 14:52 MST
Investigating
We are investigating an issue with Google where users are unable to connect new YouTube or Blogger accounts.
Posted Dec 16, 2019 - 11:00 MST
This incident affected: CORE Listing Machine (formerly CirclePix).