Subset of Users Unable To Send or Receive Text Messages
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 13:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 11:00 MST
Update
We are continuing to work with our 3rd party messaging vendor and telecommunication partners towards resolution. We will continue to provide updates here as progress is made.
Posted Nov 10, 2024 - 18:11 MST
Identified
We are aware of an issue that is preventing a subset of users from being able to send or receive text messages through the BoldTrail or kvCORE Platform. We have identified the issue and are currently working with our 3rd party messaging vendor towards resolution.
Posted Nov 08, 2024 - 21:22 MST
This incident affected: BoldTrail CRM and kvCORE CRM.