Errors When Accessing BoldTrail and Client Websites

Incident Report for Inside Real Estate

Resolved

This incident has been resolved.
Posted Jul 03, 2026 - 16:44 MDT

Update

All clear! We experienced a period of unusually high traffic affecting our sites and have optimized our infrastructure to handle it. All systems are now operating normally. Thank you for your patience.
Posted Jul 03, 2026 - 18:15 MDT

Update

We are continuing to investigate and monitor the situation.
Posted Jul 03, 2026 - 15:03 MDT

Investigating

We are investigating the issue.
Posted Jul 03, 2026 - 14:10 MDT
This incident affected: Back Office (BoldTrail BackOffice (fka Brokermint), Ampstats, BrokerSumo (CORE BackOffice), Folio) and BoldTrail CRM, kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, Websites - kvCORE & BoldTrail - Agent/Office/Team/Company Websites, Kunversion+, Kunversion+ - Agent/Office Websites, kvCORE WordPress Plugin, kvCORE API, CORE Listing Machine (formerly CirclePix), CORE Social (formerly CirclePix), Kunversion+ and kvCORE - Millions Mapped, CORE Listing Machine - Tour Pages, CORE Property Boost, IDX and Listings.