kvCORE and Kunversion+ .- Intermittent 502 error on sites
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 02, 2019 - 08:31 MDT
Identified
We have identified an issue where some users are unable to access kvCORE services, as well as kvCORE and Kunversion+ websites due to an outage with Cloudflare, our third party security and content distribution partner. We are working to resolve the issue.
Posted 14 days ago. Jul 02, 2019 - 07:57 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, Kunversion+ - Agent/Office Websites, kvCORE WordPress Plugin, kvCORE API, kvCORE - Agent/Office/Team/Company Websites, and CORE Property Boost.