Folio outage

Incident Report for Inside Real Estate

Resolved

This incident has been resolved.
Posted May 12, 2025 - 12:34 MDT

Update

We are continuing to investigate the issue.
Posted May 12, 2025 - 12:06 MDT

Update

We are continuing to investigate the issue.
Posted May 12, 2025 - 10:39 MDT

Investigating

We are currently investigating issues with Folio.
Posted May 12, 2025 - 10:06 MDT
This incident affected: Back Office (Folio).