Facebook API is down
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Nov 22, 2023 - 14:01 MST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 14:35 MST
Investigating
Facebook API is failing to respond.
- CORE Social - Auto post to Facebook is failing
- CORE Listing Machine - Auto post to Facebook is failing
- Design Center - Manual post from the editor is failing
Posted Nov 08, 2023 - 14:34 MST
This incident affected: kvCORE CRM, CORE Listing Machine (formerly CirclePix), and CORE Social (formerly CirclePix).