kvCORE - Issues saving data
Incident Report for Inside Real Estate
Resolved
This issue has been resolved.
Posted 3 months ago. Apr 15, 2019 - 16:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 15, 2019 - 16:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 15, 2019 - 15:28 MDT
Investigating
We're aware of and currently fixing an issue that relates to the saving/updating of data to your kvCORE CRM.
Posted 3 months ago. Apr 15, 2019 - 15:28 MDT
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.