kvCORE Response Times Slower Than Expected
Incident Report for Inside Real Estate
Resolved
The fix was successful and the incident has been resolved.
Posted 4 months ago. Jun 19, 2019 - 08:39 MDT
Identified
The issue has been identified and a fix is being deployed.
Posted 4 months ago. Jun 19, 2019 - 08:37 MDT
Investigating
We are investigating an issue where the response time of kvCORE is slower than expected for some users.
Posted 4 months ago. Jun 19, 2019 - 08:07 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, kvCORE WordPress Plugin, kvCORE API, Kunversion+ and kvCORE - Millions Mapped, and kvCORE - Agent/Office/Team/Company Websites.