Saving Data to kvCORE
Incident Report for Inside Real Estate
Resolved
The issue with saving data has been resolved.
Posted 2 months ago. May 02, 2019 - 12:46 MDT
Identified
We've discovered the issue and it should be resolved shortly.
Posted 2 months ago. May 02, 2019 - 12:40 MDT
Investigating
We are aware of issues saving data to kvCORE, we're currently working to address the issue.
Posted 2 months ago. May 02, 2019 - 12:11 MDT
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.