Website Listing Search Not Returning Results
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 17:34 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2024 - 16:39 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 30, 2024 - 16:38 MDT
Monitoring
We're seeing elevated activity on our listing search clusters that is driving latency on website listing search results. We are seeing some easing of activity, but are continuing to monitor.
Posted Oct 30, 2024 - 16:19 MDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2024 - 16:05 MDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 15:48 MDT
This incident affected: Websites - kvCORE & BoldTrail - Agent/Office/Team/Company Websites.