BrokerSumo - Users unable to access BrokerSumo
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 08:32 MDT
Identified
We are investigating an issue where some users are unable to access BrokerSumo due to an issue with our third party security and content distribution network partner, Cloudflare. We are working to restore service as quickly as possible.
Posted 3 months ago. Jul 02, 2019 - 08:00 MDT
This incident affected: BrokerSumo.