kvCORE CRM/Kunversion+ Unable to authenticate new users with Google
Incident Report for Inside Real Estate
Resolved
Google has fixed the issue on their end, and behavior has returned to normal
Posted 4 months ago. Jun 14, 2019 - 09:04 MDT
Identified
Users have been reporting that they are unable to sync their Google account to kvCORE and kunversion+. After further discovery, we can report the following.

The challenge with syncing Google is a bug with Google, not kvCORE or kunversion+.
The bug only affects first time sync. Users that previously synced with Google should be unaffected.
IRE continues to work with Google as they attempt to find a resolution.
Posted 4 months ago. Jun 07, 2019 - 11:25 MDT
This incident affected: kvCORE CRM and Kunversion+.