kvCORE - Internal Server Errors
Incident Report for Inside Real Estate
Resolved
The issue has been mitigated for users that were experiencing it. The development team is currently working on a longer term fix to address the root cause, but users should no longer experience it.
Posted 4 months ago. Mar 13, 2019 - 16:23 MDT
Identified
We've identified the issue and are working towards implementing a fix.
Posted 4 months ago. Mar 13, 2019 - 15:51 MDT
Investigating
Some users are intermittently experiencing a loss of service. We're investigating the issue.
Posted 4 months ago. Mar 13, 2019 - 15:36 MDT
This incident affected: kvCORE CRM.