kvCORE - Trouble connecting to kvCORE, saving changes
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2019 - 11:43 MDT
Update
We are continuing to investigate this issue.
Posted 6 months ago. May 02, 2019 - 11:29 MDT
Investigating
We're aware of reported issues where users experiencing difficulty connecting to kvCORE and saving changes to contacts. We're investigating the issue
Posted 6 months ago. May 02, 2019 - 11:23 MDT
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.